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Seria impossível falarmos aqui de todos os benefícios que este aplicativo nos oferece, mas tentaremos dar uma pequena amostra destes recursos. 

O PHOTOSHOP 5.0 veio com avanços notáveis na questão do gerenciamento das cores, agora ele é totalmente compatível com a plataforma MAC e WINDOWS 95 NT. Este recurso é infinitamente bem vindo para os profissionais, uma vez que as cores permanecem constantes em programas que suportam esta tecnologia como o ADOBE ILLUSTRATOR e o COREL 

Com o PHOTOSHOP 5.0 é possível trabalhar em RGB, CMYK e LAB com 16 bits, bem como ter múltiplos fundos. 

Foram acrescentados também três novos formatos de arquivos: o PDF, para diversas páginas, o FLASH PIX, de câmara digital e o DCS 2.0, "desktop color separation". Isto o torna compatível com a linguagem POST SCRIPT 3. Também foram criadas novas ferramentas, entre elas, o MAGNETIC LASSO e o MAGNETIC PEN, que melhoraram muito sua capacidade de cortorno automático. O PHOTOSHOP 5.0 passou a permitir que os comandos dados aos "ACTIONS" sejam registrados, isto representa uma enorme economia de tempo para os criadores de efeitos especiais. 

Com relação ao texto, outros benefícios como o uso de múltiplas famílias de fontes, bem como a possibilidade de editar o texto na mesma caixa antes de aplicá-lo em definitivo fazem parte da versão 5.0. 
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Acredito ser oportuno, falar de todas as ferramentas da barra e não apenas das novas acrescentadas, pois as pessoas que estão se iniciando no uso do PHOTOSHOP 5.0 precisam conhecer bem todos os recursos disponíveis do programa. Tenho observado que a maioria dos cursos se prendem pouco a barra, dando destaque maior aos filtros e a outras opções do programa. Ao longo do tempo, muitas destas pessoas não utilizam todos os seus recursos, pois na verdade nunca aprenderam de fato a conhecê-los. 

1. Retangular Maquee Tool - A seleção se apresenta em forma de retângulo. Permite selecionar áreas de ângulos retos usando o mouse. 

2. Elliptical Marquee Tool - A seleção se apresenta em forma de elípse, selecionando com o uso do mouse áreas elípticas. 

3. Row Marquee Tool - Sua utilidade se limita a uma linha guia horizontal, sobre a qual podemos jogar uma cor com precisão. 

4. Column Marquee Tool - Sua utilidade se limita a uma linha guia vertical, sobre a qual podemos jogar uma cor com precisão. 

5. Crop Tool - Ferramenta para recortar a imagem que se pretende utilizar, eliminando áreas desnecessárias. 

6. Lasso Tool - Pode ser usada para selecionar áreas da imagem que contenham muitas curvas. Pressionando ALT, basta clicar em pontos desejados para construir uma seleção. 

7. Polygon Lasso Tool - É utilizada para selecionar áreas retas na imagem. 

8. Magnetic Lasso Tool - Uma das novas ferramentas adicionadas ao Photoshop 5.0. Não é tão precisa como as ferramentas acima. Sua característica é contornar os objetos, movimentando-se o mouse. 

9. Airbrush Tool - Efeito de aerógrafo. Serve para "pixar" uma cor sobre uma área. 

10. Rubber Stamp Tool - Bastante utilizada em retoques de imagens. Sua característica é copiar pixels de uma área para outra área da imagem. 

11. Pattern Stamp Tool - Copia a área selecionada várias vezes para outro local. Com ALT pressionada determina-se o ponto de origem para a cópia clicando com o mouse. 

12. Erase Tool - Utilizada como uma borracha convencional. 

13. Blur Tool - Usada para suavizar áreas de imagens recortadas, "desfocando" ou misturando pixels. 

14. Shaper Tool - É muito usado criar grãos. 

15. Smudge Tool - Usada para fazer "borrões". 

16. Pen Tool - Usada para editar paths e selecionar partes da imagem com precisão. 

17. Magnetic Pen Tool - Uma das novas ferramentas acrescentadas ao Photoshop 5.0. Ela é usada na criação de paths. Excelente para contornar áreas da imagem. 

18. Freeform Pen Tool - Deve ser usado na criação de paths com formas curvas. 

19. Add-Anchor-Point Tool - Adiciona um novo ponto âncora ou de ajuste no path. 

20. Delete-Anchor-Point Tool - Deleta o ponto âncora ou de ajuste no path. 

21. Direct-Selection Tool - Usado para modificar pontos de ajuste. 

22. Convert-Anchor-Point Tool - Mais um comando para configurar pontos de ajuste. 

23. Measure Tool - Utilizada para medições métricas. 

24. Paint Bucket Tool - Ferramenta para preenchimento de áreas ou objetos. 

25. Hand Tool - Usada para movimentar a imagem na área de trabalho. 

26. Foreground - A cor padrão é preta. Esta cor é pode ser modificada. Ela será usada para pintar a imagem. 

27. Background - Representada pela cor branca. Esta cor pode ser modificada. Ela será usada como cor de fundo. 

28. Cores Padrão - Os dois pequenos quadrados restauram o padrão original das cores. Logo abaixo. 

29. Edit in Quick Mask Mode - Representado pelo quadrado cinza, com um circulo em branco. Este é um comando usado para mascarar uma imagem. É muito usado para corrigir erros na seleção. A da esquerda define as máscaras na imagem e a direita faz com que as máscaras sejam transitórias. 

30. Olho - Leva ao site da Adobe. 

31. Move Tool - Utilizada para movimentar seleções e objetos. 

32. Magic Wand Tool - Talvez a ferramenta de seleção mais utilizada. Permite definir a tolerância da seleção ou definir um determinado tom. 

33. Paint Brush Tool - Imita o efeito de um pincel convencional. 

34. History Brush Tool - Nova ferramenta que ajuda na criação. Tem muitas funções. Talvez a mais interessante seja a de recuperar a imagem anterior em caso de um erro. 

35. Pincel Tool - Trabalha como um lápis. 

36. Line Tool - Ferramenta para fazer linhas retas. 

37. Dodge Tool - Usada principalmente para suavizar os pixels de uma área da imagem. 

38. Burn Tool - Escurece os pixels da fotografia. Tem efeito contrário a Dodge Tool. 

39. Sponge Tool - Funciona como uma esponja. Realça partes da imagem aumentando o brilho e fazendo com que pareça umedecida. 

40. Type Tool - Comando para criação de texto. 

41. Type Mask Tool - Outra ferramenta para texto. Sua função é criar uma máscara para texto. É muito utilizado para a criação de sombras. 

42. Vertical Type Tool - Como o nome diz, coloca o texto na posição vertical. 

43. Vertical Type Mask Tool - Como o nome diz, coloca a máscara do texto na posição vertical. 

44. Linear Gradient Tool - Produção de degradês de forma linear. 

45. Radial Gradient Tool - Produção de degradês com forma Radial. 

46. Angle Gradient Tool - Produção de degradês com forma Ângular. 

47. Reflected Gradient Tool - Produção de degradês do tipo Refração. 

48. Diamond Gradient Tool - Produção de degradês com forma quadrangular. 

49. Eyedropper Tool - Copia a cor de um determinado pixel da imagem, para Foreground Color na Barra de ferramenta. 

50. Color Sampler Tool - Utilizado na comparação da cores e colocando-as na Caixa Flutuante Info. Compara até 4 cores. 

51. Zoom Tool - Aproxima e afasta uma imagem. 
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File: 

· New - Cria um novo arquivo, define uma nova área para a imagem. Possibilita definir o tamanho e o formato de escala de cores, CMYK, RGB, Grayscale, LAB, etc... 

· Open - Abrir arquivos já existentes. 

· Open As - Abre um arquivo com extensão não identificada. 

· Close - Fechar o arquivo selecionado 

· Save e Save As - Salva o arquivo. 

· Save a Copy - Salva o arquivo como cópia. 

· Revert - Restaura a imagem anteriormente salva. 

· Place - Coloca um arquivo do ILLUSTRATOR no PHOTOSHOP, arquivo no formato EPS ou AI 

· Import - Se divide em 4 funções: 

· ElectricImage - Formato de arquivo. 

· Select Twain 32 Source - Seleciona o tipo de scanner. 

· Twain e Twain 32 - Seleciona o método do scanner. 

· Ulead Art Texture - Criação de texturas e gradientes. 

· Export - Divide-se em 3 funções: 

· ElectricImage - Formato de arquivo. 

· Gif 89a Export - Cria um arquivo gif com fundo transparente ou não. 

· Path to Ilustrator - Exporta o arquivo selecionado para o programa ILLUSTRATOR. 

· Automate - Divide-se em 5 comandos: 

· Batch - Aplica várias ações em sua imagem. 

· Conditional Mode Change - Transforma objetos em várias escalas de cores em uma só escala de cor. 

· Contact Sheet - Transfere todas as imagens para um determinado diretório. 

· Fit Image - Fixa a imagem no formato indicado. 

· Multi-Page PDF to PSD - Salva imagem no formato PDF. 

· File Info - Informações da imagem. 

· Page Setup - Configura a impressora e o estilo de impressão. 

· Print - Imprime o arquivo selecionado. 

· Preferênces - Divide-se em 6 funções, serve para ajustes do programa. 

· Color Settings - Divide-se em 4 funções. Configuração de cor do Photoshop. 

· Adobe Online - Upgrade, novas informações do Photoshop. 

· Exit - Sair do programa. 



Edit: 

· Undo - Desfaz o último comando feito no arquivo. 

· Redo - Surge depois que se usa o Undo. Reverte o undo. 

· Cut - Copia a área selecionada para o clipboard para posteriormente colar em outro local. 

· Copy - Copia a imagem selecionada. 

· Copy Merge - Copia e agrega os objetos num mesmo local. 

· Paste - Cola a imagem copiada da área do clipboard para a área da imagem. 

· Paste Into - Cola o objeto copiado para a área da imagem. 

· Clear - Deleta o objeto selecionado. 

· Fill - preenche a seleção com a cor de frente ou padrão. 

· Stroke - Cria um contorno, pinta a borda da seleção. 

· Define Pattern - Considera a área selecionada como padrão de preenchimento. 

· Free Transform - Libera a transformação da layer a partir do mouse. 

· Transform - É dividido em 11 comandos: 

· Scale - Modifica o tamanho da Layer selecionada.. 

· Rotate - Rotaciona a Layer selecionada. 

· Skew - Distorce a Layer. 

· Distort - Deforma a Layer. 

· Perspective - Cria perspectiva na Layer 

· Numeric - Repete os efeitos acima a partir de valores de númericos. 

· 180o / 90o / -90o - Rotaciona a layer. 

· Flip Horizontal - Espelha a layer na horizontal. 

· Flip Vertical - Espelha a layer na vertical. 

· Purge - Divide-se em 4 comandos. Todos com o mesmo objetivo. Limpa a memória RAM e as seleções gravadas. 



Image: 

· Mode - Para transformar a sua imagem em outro formato, CMYK, RGB, Grayscale, Indexed Color, Lab...etc. 

· Adjust - É dividido em 13 comandos: 

· Levels - controla os meios tons, brilho e contrste de uma imagem. 

· Auto Levels - Tira uma média dos meios tons da imagem. 

· Curves - Gerencia os tons da fotografia. Desde as áreas mais escuras a parte mais clara. 

· Color Balance - Controla o equilibrio das cores. 

· Brightness / Contrast - Controla brilho e contraste. 

· Hue/Saturation - Controla a saturação.. 

· Desaturate - Elimina a saturação. 

· Replace Color - Substituições das cores. 

· Selective Color - Seleciona determinada cor e a muda. 

· Inverte - Inverte para negativo e vice verso. 

· Equalize - Equaliza, redistribui o brilho de uma imagem pela análise de um pixel mais representativo na imagem. 

· Threshold - Transforma a imagem em tons de cinza em preto e branco. 

· Posterize - determina um número de níveis de cinza, permitindo assim mapear uma imagem dentro destes níveis. 

· Variations - Mostra as várias variações de junções de cores na fotografia. 

· Duplicate - Duplica o arquivo, cria uma cópia da imagem. 

· Apply Image e Calculations - Cria mais um canal de trabalho. 

· Image Size - Comando para aumentar ou diminuir o tamanho da imagem, sem perda de resolução. 

· Canvas Size - Para aumentar ou diminuir as laterais da imagem. 

· Crop - Retira da imagem a parte desnecessária préviamente selecionada. 

· Rotate Canvas - É dividido em 6 comandos, os três primeiros rotacionam a imagem: 

· 180o 

· 90o 

· -90oCCW 

· Abitrary - Rotaciona a fotografia. 

· Flip Horizontal - Espelha a foto na horizontal. 

· Flip Vertical - Espelha a foto na vertical. 

· Histogram - Comando que demonstra em gráfico os níveis de brilho e sombras na imagem, representando um número de pixels por nível. 

· Trap - É usado para determinar a sobreposição de cores na impressão evitando transições bruscas. 

· Duplicate Layer - Duplica a layer. 

· Delete Layer - Deleta a layer selecionada. 

· Layer Options - Permite alterar a layer selecionada. 

· Adjustment Options - Ativo sómente se você tiver utilizado o comando acima. 

· Adjustment Layer. Permite correçõe, equalização das cores da layer. 

· Add Layer Mask - É dividido em 4 comandos. 

· Reveal All - Cria uma máscara na layer selecionada. 

· Hide All - Esconde a máscara da layer selecionada. 

· Reveal selection - Mascara toda a imagem, menos a parte selecionada. 

· Hide Selection - Mascara apenas a seleção. 

· Enable ou Disable Layer Mask - Ativa ou Desativa a layer selecionada. 

· Group with previews - Agrupa as layers. 

· Ungroup - Desagrupa as layers 

· Arrange - É dividido em 4 comandos: 

· Bring to front - Ir para uma layer a frente. 

· Bring Forward - Colocar como primeira layer. 

· Send Backward - Colocar como última layer. 

· Send to Back - Ir uma layer para trás. 

· Align Linked - Ativo quando 2 ou mais layers estão selecionadas. Alinha as layers. 

· Distribute linked - Ativo quando todas as layers estão selecionadas, distribui layers e Background em várias posições. 

· Merge Linked - Junta as layers em uma layer só 

· Merge Visible - Junta as layers em uma layer só. 

· Flatten Image - Junta todas layers com o Background. 

· Matting - É dividido em 3 comandos: 

· Refine - Poli a layer. 

· Remove Balck Matte - Remove o preto da parte polida da layer. 

· Remove White Matte - Remove o branco da parte polida da layer. 



Layer: 

· New - É dividido em 4 comandos: 

· Layer - Cria uma nova layer na foto. 

· Adjustment Layer - Cria uma nova layer com possibilidade de alterar os padrões de equalização das cores. 

· Layer Via Copy - Só está ativa quando alguma parte da imagem está selecionada. Cria uma layer nova e copia o objeto selecionado, sem modificação na layer que foi recortado a seleção. 

· Layer Via Cut - Ativa quando selecionado alguma parte da imagem. Ele recorta o objeto selecionado e cria uma nova layer modificando a layer de que foi recortado a seleção. 



Select: 

· Select All - Seleciona toda a imagem. 

· Deselect - Cancela a seleção. 

· Reselect - Retorna a seleção. 

· Inverse - Inverte as áreas selecionadas. 

· Color Range - Seleciona um tom que existe em toda fotografia. 

· Feather - Controla a mistura entre os tons na seleção, mistura os tons das cores. A cada valor maior, aumentará a mistura entre as cores 

· Modify - É dividido em 4 comandos: 

· Border - Cria uma nova seleção com a mesma circunferência da seleção antiga, com uma escala menor, criando um borda pela circunferência. 

· Smooth - Deixa uniforme a circunferência da seleção. Cada valor maior, aumentará a uniformidade da seleção. 

· Expand - Aumenta a seleção da imagem. 

· Contract - Diminui a seleção da imagem. 

· Grow - Seleciona tons de cinza na imagem. 

· Similar - Você seleciona, uma região da foto e ele pega todos os tons parecidos na foto. 

· Transform Selection - Possibilita modificar a seleção. Quando ativado, irão aparecer vários quadrinhos, onde você poderá mover a área de atuação da seleção. 

· Load Selection - Carrega uma seleção anteriormente salva. 

· Save Selection - Salva a seleção. 



Filter: 
Primeiro comando - Sempre estará ativo com o último filtro usado. Fade - Só esta ativo, quando você acaba de aplicar um filtro. Ele diminui a opacidade do efeito que foi aplicado na fotografia. Artistic - É dividido em 15 comandos: 

· Colored Pencil - Cria efeito parecido com riscos de lápis. 

· Cuout - O efeito gerado por este filtro é semelhante ao de uma aquarela. 

· Dry Brush - Imita efeito de pintura a óleo. 

· Film Grain - Adiciona a foto grãos. Efeito de filme com grãos. 

· Fresco - Difícil descreve-lo. Experimente-o e tire suas próprias conclusões. Dizem que é apenas o "jeitão" dele. 

· Neon Glow - Cria um efeito de Neon na fotografia ou em certas partes. 

· Paint Daubs - Transforma sua foto em vários borrões. Dá efeito de pintura a óleo. 

· Palette Knife - Difícil descreve-lo. Experimente-o e tire suas próprias conclusões. 

· Plastic Warp - Semelhante ao plástico. Cria um contorno na imagem. 

· Poster Edges - Semelhante ao efeito acima, a cria um contorno forte na imagem. 

· Rough Pastels - Transforma a imagem em desenho. 

· Smudge Stick - Outro comando que simula uma imagem à pincel. 

· Sponge - Este comando realça o brilhos gerando um efeito de esponja molhada. 

· Underpainting - Difícil descreve-lo. Experimente-o e tire suas próprias conclusões. 

· Watercolor - Difícil descreve-lo. Experimente-o e tire suas próprias conclusões. 

Blur - É dividido em 6 comandos:. 

· Blur - Desfoca um pouco a foto. 

· Blur More - Desfoca o dobro do comando acima. 

· Gaussian Blur - Desfoca bastante a foto. Pode imitar efeito de vidro. 

· Motion Blur - Efeito de movimento. 

· Radial Blur - Outro efeito de movimento. Você pode controlar o mapa de distorção. 

· Smart Blur - Este efeito pode transformar sua imagem em desenho. 

· Brushes Strokes - é divido em 7 comandos. Todos esses efeitos dão impressão que a foto foi feita a mão livre: 

· Accented Edges. 

· Angled Strokes. 

· Crosshatch. 

· Ink Outlines. 

· Spatter. 

· Sprayed Strokes. 

· Sumi-e. 

Distort Filter - Todos os filtros deste comando, distorcem a região selecionada da foto. Noise Filter - Todos os filtros deste comando adicionam grão de várias cores a fotos. Imita Nuvens, névoa, fumaça. Pixelate Filter - Todos os filtros deste comando mexem com o pixels da fotografia. Render Filter - Os melhores efeitos do Photoshop aqui. Preenche a área selecionada com padrões de cores ou imagens. Sharpen Filter - Realça os pontos de contraste nos encontros de cores. Sketch Filter - Todos os filtros deste comando estão voltados para criar marcas d'água. Stylize Filter - Os filtros deste comando estão ligados a criar um estilo próprio a fotografia. Produz um efeito de estilização impressionista misturando pixels. Texture Filter - Todos os filtros deste comando interagem com texturas ou Bitmaps. Video Filter - Os dois filtros deste comando aplicam características de imagem de vídeo. Redefine a imagem usando padrões de televisão. Digimarc Filter - Veja o Help do Photoshop. 



View: 

· New View - Cria uma nova janela com o arquivo. 

· Preview - Divide-se em 6 comando. Todos para ver os canais de cores. 

· Gamut Warning - Este comando é usado para simular na tela do computador as cores que vão sair na sua impressora. 

· Zoom in - Aproximação a imagem. 

· Zoom out - Afasta a imagem.. 

· Fit on Screen - Fixa a imagem em tela inteira 

· Actual Pixels - Coloca a imagem no tamanho atual dos pontos da imagem 

· Print Size - Coloca a imagem na tela no tamanho que vai ser impresso. 

· Hide Edges - Esconde as bordas da imagem. 

· Hide Paths - Esconde os paths da fotografia. 

· Show ou Hide Rules - Adiciona ou Esconde a régua. Para mudar a escala de medida da régua, basta clicar sobre ela. 

· Hide Guides - Esconde as linhas guias. 

· Snap to Guides - Cria uma atração entre as linhas guia. 

· Lock Guides - Trava as linhas de auxílio. 

· Clear Guides - Deleta as linhas guia. 

· Show Grid - Quadricula a imagem facilitando a diagramação. 

· Snap to Grid - Cria uma atração entre os quadrados do grid. 



Window: 

· Cascate - Só funciona, quando existe 2 ou mais arquivos abertos no Photoshop. Este comando coloca as fotos uma atras da outra em forma de cascata. 

· Tile - Deixa na tela a imagem selecionada, escondendo as outras. 

· Arrange Icons - Arruma a s imagens. 

· Close All - Fecha todas as fotos. 

· Show ou Hide Tool - Mostra ou esconde a barra de ferramentas. 

· Show ou Hide Navegator - Mostra ou esconde o Navegador. 

· Show ou Hide Info - Mostra ou esconde o as proporções das cores, os eixos X, Y, o comprimento e a altura da foto. 

· Show ou Hide Options - Mostra ou esconde o menu options. 

· Show ou Hide Colors - Mostra ou esconde o menu das cores. 

· Show ou Hide Swatches - Mostra ou esconde o menu das cores em quadrados. 

· Show ou Hide Brushes - Ativa ou esconde o menu Brushes. 

· Show ou Hide Brushes - Ativa ou esconde o menu layers. 

· Show ou Hide Channels - Ativa ou esconde o menu dos canais de cores. 

· Show ou Hide Path - Ativa ou esconde o menu com as característica dos paths. 

· Show ou Hide History - Ativa ou desativa o menu com toda a história da manipulação do arquivo. 

· Show ou Hide Actions - Ativa ou esconde o menu das ações que foram adicionadas a imagem. 

· Show ou Hide Status Bar - Ativa ou desativa a barra de status. 
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Os efeitos que apresentarei aqui foram todos realizados com as ferramentas e filtros nativos do Adobe Photoshop 5.0. Procurei ser o mais didático possível, pensando naqueles que estão iniciando. Espero que gostem do que irão ver aqui, futuramente serão acrescentados outros truques com uso de plugins de outros fabricantes. 

Papel Queimado
Um efeito muito fácil e rápido de se fazer é o de papel queimado nas bordas. Eis aqui o truque. 

52. Abra um arquivo qualquer ou crie uma imagem. Clic sobre a ferramenta laço para que fique ativa. Mova o laço sobre a imagem e crie uma área ou buraco que no final do trabalho deverá parecer estar queimada. O movimento com o lasso deve ser bem lento, detalhado e tremido, para que o efeito seja o mais realista possível. Passe para o modo de máscara rápida. 

53. Vá para Filter>Pixelate>Crystalize com regulagem de 4. Troque a máscara para o modo normal. Agora Select>Save, e preencha de branco o interior da imagem. Então Select>Modify>Expand e regule em 4, caso queira uma extremidade maior aumente o número. Volte para o modo anterior de Máscara Rápido e Filter>Blur>Gaussian Blur com regulagem 3. Volte para modo normal. Agora, Select>Load Selection> marque Modo de Substract. 

54. Isto é importante. Agora, Image>Adjust>Hue/Saturation, marque Colorize, Hue 13, Saturation 30 e Lightness para -59. Obs.: Caso queira, use uma sombra para realçar a borda queimada, isto vai valorizar ainda mais seu trabalho, no exemplo acima não foi usada nenhuma sombra. 



Retícula
1. Crie um novo arquivo RGB. No menu File: File>New, 10X3 cm. Vá ao menu Window: Window>Show Channels e crie um canal novo, clic na setinha no canto superior direito e em New Channel. Agora na barra de ferramentas clic na ferramenta Type Mask Tool e digite a letra P em caixa alta. 

2. Agora, ainda na barra de ferramentas, selecione a ferramenta Airbrush Tool e pinte de branco o interior da seleção. 

3. Na janela Channels, o canal Alpha 1 mostra a letra P já com a nova cor. Vá ao menu Select: Select>Deselect. 

4. Agora no menu Filter: Filter>blur>Gaussian Blur com Radius de 10 ou mais e aplique o efeito. 

5. Agora vamos reticular o trabalho. No menu Filter: Filter>Pixelate>Color Halftone, use o padrão. 

6. Na janela Channels, clic em RGB. Na barra de ferramentas, selecione a ferramenta Airbruhs Tool e pinte de vermelho toda a área em branco. 

7. Agora no menu Select: Select>Load Selection>Alpha 1. Irá aparecer uma seleção na área em vermelho. Na barra de ferramentas, selecione a ferramenta Airbruhs Tool e com a cor azul pinte o interior da seleção. Seu trabalho está terminado com o efeito aplicado. Faça outros testes. 



Plástico 

1. Crie um novo arquivo RGB, no menu File: File>New, 10X3 cm, Background Color. Na barra de ferramentas selecione a ferramenta Type Tool e digite a palavra PHOTOSHOP em caixa alta. 

2. Na barra de menus clique em Window: Window>Show Channels. Selecione o canal Blue e duplique o mesmo, para fazer isto clique na seta no lado superior direito da janela e em Duplicate Channel. 

3. Deixe a cópia do canal selecionada. Agora no menu Filter: Filter>Blur>Gaussian Blur com Radius de 2 e Ok. 

4. Ainda no menu Filter: Filter>Stylize>Glowing Edges com a configuração de 3, 3 e2. 

5. No menu Select: Select>Load Selection. Na janela Channels, clic em RGB. No menu Layer: Layer>Type>Render. Na barra de ferramentas selecione a ferramenta Airbrush Tool e com ela pinte de azul ou outra cor a seleção. 

6. Agora no menu Filter: Filter>Artistic>Plastic Wrap... no menu filter ainda Filter>Render>Lighting Effects com a seguinte configuração: Stile Defaut, Light Type Spotilight, Intensty 100, Focus 69, glass 100, Material -100, exposure 0, ambience 50 Texture Channel Blue Copy, Height 50. O resultado deve ser igual ou próximo ao exemplo abaixo. 

7. Se quiser mudar o fundo, na janela Channels delete o canal Blue Copy, no menu Layer: Layer>Flatten Image e no menu Select: Select>Color Range com Fuzziness de 69, clic com o conta gotas no fundo branco para selecioná-lo e com a ferramenta Airbrush pinte-o de preto. 



Círculos & Elípses 

1. Círculos normalmente você produz dentro de um programa de desenho vetorial e exporta para o Photoshop. Mas este programa também é capaz de produzir seus próprios círculos ou elipses se preferir. No menu File: file>New, 1x1 cm. Para visualizar melhor seu arquivo, vá para o menu View: View>Zoom In e aplique quantas vezes for necessário. 

2. Com a ajuda das réguas e das linhas divida o arquivo em quantas partes quizer e de uma cor a cada parte. Faça como no exemplo abaixo, ali para complicar depois que as faixas foram feitas eu apliquei o filtro Gaussian Blur com Radius 1, o que causou um efeito degrade. 

3. Agora no menu Select: Select>All. No menu Edit: Edit>Copy. 

4. Crie um novo arquivo RGB. File>New, 10X3 cmm, não importa a cor do fundo. No menu Edite: Edite>Define Pattern. Edite>Fill, use Pattern, opacity 100%, mode Normal e Ok. 

5. Agora no menu Select: Select>Select All. No menu Filter: Filter>Distort>Polar Coordinates..., marque Rectangular to Polar. Está pronto seu efeito. 

6. Caso tivesse usado um quadrado o efeito ficaria assim. Percebe agora a importância deste efeito. 

7. Repita este efeito usando sómente duas cores e sem o efeito Gaussian Blur num quadrado, e você terá círculos perfeitos. 



Televisão ou Vídeo 

8. Um efeito diferente que você sempre desejou fazer é este. Da maneira tradicional ele não dá trabalho para ser feito. Aqui eu usei a imagem Testpic. jpg que é uma figura nativa do Photoshop e a recortei. Você pode usar a imagem que quiser, até mesmo um texto. 

9. No menu Window: Window>Show Channels. Clique na setinha do canto superior direito da janela e depois em New Channel. Pronto foi criado um canal Alpha1. Agora na barra de ferramentas selecione a ferramenta Paint Bucket Tool e com ela preencha de branco o novo canal. 

10. Na janela o canal Alpha 1 já se mostrará com a nova cor aplicada. 

11. Agora crie um novo arquivo, vá ao menu File: File>New, 20X0,30 cm, e divida ao meio na horizontal. Pinte uma das partes de preto. Você terá criado duas linhas. Depois, vá para o menu Image: Image>Image Size. 

12. Seu arquivo deverá estar parecido com o arquivo abaixo. Ou seja com duas linhas finas. Agora no menu select: Select>All. No menu Edit: Edit>Define Pattern. 

13. Selecione o canal Alpha 1 e no menu Edit: Edit>Fill em Use selecione a opção Pattern. Ok. 

14. O canal Alpha 1 já está com o novo preenchimento. Agora no menu Select: select>Load Selection. Ok. Uma seleção foi carregada. 

15. Na janela dos canais selecione o canal RGB. Na barra de ferramentas selecione a ferramenta Airbrush Tool e com ela pinte de preto toda a área selecionada. Elimine a seleção e pronto, seu trabalho deve estar parecido com o exemplo abaixo. 



Esfera 

16. Aqui descreverei uma técnica bastante simples para se criar uma esfera com algum efeito. Vá ao menu File: File>New e crie um novo arquivo RGB de 5x5 cm com fundo preto. 

17. Na barra de ferramentas selecione a ferramenta Elliptical Marquee Tool e desenhe um círculo. 

18. Na barra de ferramentas, no ícone das cores Padrão selecione azul para cor de fundo e branco para cor de frente. 

19. Ainda na barra de ferramentas, selecione a ferramenta Radial Gradient Tool. 

20. Arraste o mouse dentro do círculo por uns dois centimetros, comece no canto suprior direito e termine no canto inferior esquerdo. A parte em azul da imagem deverá permanecer selecionada até o final do trabalho. 

21. Vá para o menu Filter: Filter>Blur>Gaussian Blur com Radius de 9 e Ok. 

22. Agora o retoque final, ainda no menu Filter: Filter>Lighting Effects com as seguintes coordenadas: Style Defaut, Light Type Spotlight, Negative 50, Focus 88, Gloss -86, Material 100, Exposure -15, Ambience -17, None. Está pronto seu trabalho. 



Botão 

23. Vamos iniciar um novo arquivo, no menu File: File>New, 2X2 cm e marque transparente. Vá a barra de ferramentas selecione a ferramenta Elliptycal Marquee Tool e clic duas vezes nela para abrir sua janela. Marque Width 53, Heigth 53, Feather 0 e Style: Fixed Size. 

24. Com o botão direito do Mouse precionado desenhe e arrume a seleção no arquivo, só solte o botão quando terminar. 

25. No ícone das cores padrão, escolha uma cor escura para cor de frente e outra mais clara para cor de fundo. Neste exemplo foi escolhido o vermelho e amarelo. 

26. Ainda na barra de ferramentas selecione Linear Marquee Tool. Agora com o botão direito do mouse precionado, arraste o mouse no arquivo com eleção. Comece no canto inferior esquerdo e termine no canto superior direito. 

27. Na barra de menu Select: Select> Modify>Contract e marque 4. 

28. A barra de ferramentas Linear Marquee Tool deve continuar ativa. Agora, com o botão direito do mouse precionado, arraste o mouse no arquivo com seleção. Comece no canto superior direito e termine no canto inferior esquerdo. O mesmo vale para botões quadrados. 

29. Caso queira acrescentar algum texto, poderá fazê-lo. Aí esta o botão criado. Agora no menu File, salve seu trabalho exportando-o como Gif 89. 



Texto Sombra 

30. Usando as cores padrão do Photoshop comece um novo trabalho em RGB na proporção sugerida de 10X3 cm. File>New e marque as diretrizes. Clique na ferramenta Type e digite algo como Photoshop 5.0 

31. Vá para o menu Layer: Duplicate>Layer. Agora vá ao menu Window e clique em Show Layers e estará vendo sua nova layer. 

32. Agora no menu Layer: Layer>Render Layer. No menu Filter: Blur>Gaussian Blur, radius de 2,5 e aplique o efeito. 

33. Vá para o Layer inicial, a que não sofreu o efeito. No ícone das cores padrão, mude a cor de frente para uma do seu gosto, aqui usei o vermelho. 

34. No menu Edit: Fill com Foreground color, marque o modo normal e clique Ok. 

35. Agora em Layer: Arrange>Bring to Front, para que a cor vermelha venha para frente. Pressione as setas de movimento do teclado e mova a seleção a seu gosto para obter o efeito. 

Barra de Menus PRIVATE "TYPE=PICT;ALT="
Quando você começou a trabalhar com Internet, todos diziam que os Browsers trabalhavam com a mesma escala de cor, que o Explorer e o Netscape usam o mesmo esquema, ou seja 256 cores. Você montava sua página e suas cores deslumbrantes, escolhidas a dedo com tanto carinho e nunca ficavam iguais, sem falar das manchas horríveis que apareciam inexplicavelmente em suas criações. Você voltava ao Photoshop refazia todo o seu trabalho e os problemas continuavam, não havia uma explicação lógica, você acabava se rendendo achando-se um(a) imcompetente. Quer saber porque isto acontece? Enganaram você. É verdade que os Browsers trabalham com a mesma escala de cores, mas não é verdade que usam 256 cores, os browsers trabalham com uma palheta de cores de segurança que só contém 216 cores e não 256. Isto porque as 40 cores restantes variam em MACs e PCs. A palheta de segurança de cores de browser foi aperfeiçoada para uso nestas plataformas eliminando as 40 cores variáveis. Abaixo você tem a palheta de cores de segurança, caso queira usar para corrigir as cores chapadas de seu site. Se você for um(a) webmaster exigente, é um trabalho que vale a pena ser feito. 


PRIVATE
FF0033
R 255 G 000 B 051
FF9999
R 255 G 153 B 153
CC3366
R 204 G 051 B 102

FFCCFF
R 255 G 204 B 255
CC6699
R 204 G 102 B 153
993366
R 153 G 051 B 102

660033
R 102 G 000 B 051
CC3399
R 204 G 051 B 153
FF99CC
R 255 G 153 B 204

FF66CC
R 255 G 102 B 204
FF99FF
R 255 G 153 B 255
FF6699
R 255 G 102 B 153

CC0066
R 204 G 000 B 102
FF0066
R 255 G 000 B 102
FF3399
R 255 G 051 B 153

FF0099
R 255 G 000 B 153
FF33CC
R 255 G 051 B 204
FF00CC
R 255 G 000 B 204

FF66FF
R 255 G 102 B 255
FF33FF
R 255 G 051 B 255
FF00FF
R 255 G 000 B 255

CC0099
R 204 G 000 B 153
990066
R 153 G 000 B 102
CC66CC
R 204 G 102 B 204

CC33CC
R 204 G 051 B 204
CC99FF
R 204 G 153 B 255
CC66FF
R 204 G 102 B 255

CC33FF
R 204 G 051 B 255
993399
R 153 G 051 B 153
CC00CC
R 204 G 000 B 204

CC00FF
R 204 G 000 B 255
9900CC
R 153 G 000 B 204
990099
R 153 G 000 B 153

CC99CC
R 204 G 153 B 204
996699
R 153 G 102 B 153
663366
R 102 G 051 B 102

660099
R 102 G 000 B 153
9933CC
R 153 G 051 B 204
660066
R 102 G 000 B 102

9900FF
R 153 G 000 B 255
9933FF
R 153 G 051 B 102
9966CC
R 153 G 102 B 204

330033
R 051 G 000 B 051
663399
R 102 G 051 B 153
6633CC
R 204 G 051 B 204

6600CC
R 102 G 000 B 204
9966FF
R 153 G 102 B 255
330066
R 051 G 000 B 102

6600FF
R 102 G 000 B 255
6633FF
R 204 G 051 B 255
CCCCFF
R 204 G 204 B 255

9999FF
R 153 G 153 B 255
9999CC
R 153 G 153 B 204
6666CC
R 102 G 102 B 102

6666FF
R 102 G 102 B 255
666699
R 102 G 102 B 153
333366
R 051 G 051 B 102

333399
R 051 G 051 B 153
330099
R 051 G 000 B 153
330033
R 051 G 000 B 051

3300FF
R 051 G 000 B 255
3333FF
R 051 G 051 B 255
3333CC
R 051 G 051 B 204

0066FF
R 000 G 102 B 102
0033FF
R 000 G 051 B 255
3366FF
R 051 G 102 B 255

3366CC
R 051 G 102 B 204
000066
R 000 G 000 B 102
000033
R 000 G 000 B 051

0000FF
R 000 G 000 B 255
000099
R 000 G 000 B 153
0033CC
R 000 G 051 B 204

0000CC
R 000 G 000 B 204
336699
R 051 G 102 B 153
0066CC
R 000 G 102 B 204

99CCFF
R 153 G 204 B 255
6699FF
R 102 G 153 B 255
003366
R 000 G 051 B 102

6699CC
R 102 G 153 B 204
006699
R 000 G 102 B 153
3399CC
R 051 G 153 B 204

0099CC
R 000 G 153 B 204
66CCFF
R 102 G 204 B 255
3399FF
R 051 G 153 B 255

003399
R 000 G 051 B 153
0099FF
R 000 G 153 B 255
33CCFF
R 051 G 204 B 255

00CCFF
R 000 G 204 B 255
99FFFF
R 153 G 255 B 255
66FFFF
R 102 G 255 B 255

33FFFF
R 051 G 255 B 255
00FFFF
R 000 G 255 B 255
00CCCC
R 000 G 204 B 204

009999
R 000 G 153 B 153
669999
R 102 G 153 B 153
99CCCC
R 153 G 204 B 204

808080
R 204 G 255 B 255
33CCCC
R 051 G 204 B 204
66CCCC
R 102 G 204 B 204

339999
R 051 G 153 B 153
336666
R 051 G 102 B 102
006666
R 000 G 102 B 10

003333
R 000 G 051 B 051
00FFCC
R 000 G 255 B 204
33FFCC
R 051 G 255 B 204

33CC99
R 051 G 204 B 153
00CC99
R 000 G 204 B 153
66FFCC
R 102 G 255 B 204

99FFCC
R 153 G 255 B 204
00FF99
R 000 G 255 B 153
339966
R 051 G 153 B 102

006633
R 000 G 102 B 051
336633
R 051 G 102 B 051
669966
R 102 G 153 B 102

66CC66
R 102 G 204 B 102
99FF99
R 153 G 255 B 153
66FF66
R 102 G 255 B 102

339933
R 051 G 153 B 051
99CC99
R 153 G 204 B 153
66FF99
R 102 G 255 B 153

33FF99
R 051 G 255 B 153
33CC66
R 051 G 204 B 252
00CC66
R 000 G 204 B 252

66CC99
R 102 G 204 B 153
009966
R 000 G 153 B 102
009933
R 000 G 153 B 051

33FF66
R 051 G 255 B 102
00FF66
R 000 G 255 B 102
CCFFCC
R 204 G 255 B 204

CCFF99
R 204 G 255 B 153
99FF66
R 153 G 255 B 102
99FF33
R 153 G 255 B 051

00FF33
R 000 G 255 B 051
33FF33
R 051 G 255 B 051
00CC33
R 000 G 204 B 051

33CC33
R 051 G 254 B 051
66FF33
R 102 G 255 B 051
00FF00
R 000 G 255 B 000

66CC33
R 102 G 204 B 051
006600
R 000 G 102 B 000
003300
R 000 G 051 B 000

009900
R 000 G 153 B 000
33FF00
R 051 G 255 B 000
66FF00
R 102 G 255 B 000

99FF00
R 153 G 255 B 000
66CC00
R 102 G 204 B 000
00CC00
R 000 G 204 B 000

33CC00
R 051 G 204 B 000
339900
R 051 G 153 B 000
99CC66
R 153 G 204 B 102

669933
R 102 G 153 B 051
99CC33
R 153 G 204 B 051
336600
R 051 G 102 B 000

669900
R 102 G 153 B 000
99CC00
R 153 G 204 B 000
CCFF66
R 204 G 255 B 102

CCFF33
R 204 G 255 B 051
CCFF00
R 204 G 255 B 000
999900
R 153 G 153 B 000

CCCC00
R 204 G 204 B 000
CCCC33
R 204 G 204 B 051
333300
R 051 G 051 B 000

666600
R 102 G 102 B 000
999933
R 153 G 153 B 051
CCCC66
R 204 G 204 B 255

666633
R 102 G 102 B 051
999966
R 153 G 153 B 102
CCCC99
R 204 G 204 B 153

FFFFCC
R 255 G 255 B 204
FFFF99
R 255 G 255 B 153
FFFF66
R 255 G 255 B 102

FFFF33
R 255 G 255 B 051
FFFF00
R 255 G 255 B 000
FFCC00
R 255 G 204 B 000

FFCC66
R 255 G 204 B 102
FFCC33
R 255 G 204 B 051
CC9933
R 204 G 153 B 051

996600
R 153 G 102 B 000
CC9900
R 204 G 153 B 000
FF9900
R 255 G 153 B 000

CC6600
R 204 G 102 B 000
993300
R 153 G 051 B 000
CC6633
R 204 G 102 B 051

663300
R 102 G 051 B 000
FF9966
R 255 G 153 B 102
FF6633
R 255 G 102 B 051

FF9933
R 255 G 153 B 051
FF6600
R 255 G 102 B 000
CC3300
R 204 G 051 B 000

996633
R 153 G 102 B 051
330000
R 051 G 000 B 000
663333
R 102 G 051 B 051

996666
R 153 G 102 B 102
CC9999
R 204 G 153 B 153
993333
R 153 G 051 B 051

CC6666
R 204 G 102 B 102
FFCCCC
R 255 G 204 B 204
FF3333
R 255 G 051 B 051

CC3333
R 204 G 051 B 051
FF6666
R 255 G 102 B 102
660000
R 102 G 000 B 000

990000
R 153 G 000 B 000
CC0000
R 204 G 000 B 000
FF0000
R 255 G 000 B 000

FF3300
R 255 G 051 B 000
CC9966
R 204 G 153 B 102
FFCC99
R 255 G 204 B 153

FFFFFF
R 255 G 255 B 255
CCCCCC
R 204 G 204 B 204
999999
R 153 G 153 B 153

666666
R 102 G 102 B 102
333333
R 051 G 051 B 051
000000
R 000 G 000 B 000

